Board Index Forums Software Bugs

Bugs

This forum contains 13 topics and 26 replies, and was last updated by  Noe 3 months, 3 weeks ago.

Viewing 13 topics - 1 through 13 (of 13 total)
    • Topic
    • Voices
    • Posts
    • Freshness
    • Freeze total Freedom 2.0.2.11 !

      Bonjour,

      Nous avons un Freedom 512 avec la version 2.0.2.11 de Hathor,nous venons de connaitre en pleine création, un freeze général du pupitre avec sur les écrans un voile blanc. Ce freeze général s’est déclenché lors de l’appui sur la touche GO…

      Aucun message référençant l’erreur n’est apparu, seul la boite de dialogue windows est apparue demandant un choix entre “attendre que le programme réponde” et “arrêter le programme”.

      Lors du redémarrage, après un hard reset (5sec sur le bouton d’allumage), nous avons perdu le show, cela dit, grâce aux sauvegardes automatiques nous avons pu récupérer une sauvegarde datée de quelques minutes avant le freeze.

      Voilà voilà…

      Started by:  Noe

    • 2
    • 3
    • 3 months, 3 weeks ago

       Noe

    • bugs

      encore des problèmes de perte de l’extension hator , perte de patch . redémarrage et l’extension refonctionne ?

      Started by:  Huet

    • 1
    • 1
    • 3 months, 4 weeks ago

       Huet

    • bug de sub 22

      bonsoir lors de la monté du potard du sub 12 et la remise à o , l’affichage du sud ce met a varier tous seul.voir vidéo en voyer.merci.

      Started by:  Huet

    • 1
    • 2
    • 8 months, 1 week ago

       Huet

    • Bug de l'extention.

      pendant le show de ce soir 27/01/2019 . L’extention sub Hathor de la console ne repondait plus? (pas la première fois quelle bugs) Obligé de faire un rallumage de la console pour résoudre le problème.à voir merci.

      de plus quand je vais rechercher les mémoires de page de sub quand je clique sur le carré souhaité rien ne me dit que ma selection à été prise en compte.( pas de changement de couleur du carré).

      quand j’édite un sub pour le corriger la valeur du circuit sélectionné ne bouge pas et apparait une fois le circuit dès selectionné?

      Merci pour les solutions.

      Started by:  Huet

    • 2
    • 4
    • 8 months, 3 weeks ago

       Vincent Admin

    • Problème d'écran

      Bonjour.
      Depuis quelques temps, le liberty rencontre un bug d’affichage récurrent. L’écran interne disparaît pour se retrouver sur l’écran externe. Des fenêtres non ouverte remplace les initiales (fenêtre des groupes à la place du séquentiel).

      Started by:  Antoine

    • 2
    • 2
    • 9 months, 1 week ago

       Vincent Admin

    • Bug Panels

      Salut,
      J’ai un autre bug mais moins grave.
      Il s’agit des user’s panels.
      Voilà, j’ai créé des actions qui allument mes machines. Les actions fonctionnent très bien quand je les exécute dans la fenêtre « Action lists » mais quand je crée un panneau avec toutes mes actions et que j’appuie sur un bouton (qui exécute une action) le panneau bug et une fenêtre s’ouvre avec un message d’erreur.
      L’année passée (décembre 2017), cela marchait très bien sur l’ancienne version.
      Pouvez vous me dire que dois-je faire pour que cela fonctionne ?
      Merci.

      Attachments:
      You must be logged in to view attached files.
      Started by:  Laurent

    • 2
    • 2
    • 10 months, 1 week ago

       Vincent Admin

    • Bug affichage

      Bonjour,
      Il y a quelques jours, j’ai un gros bug pendant un show. L’affichage sur la console et les écrans ne changeaient pas quand j’appuyais sur le Go. Heureusement, sur scène les effets étaient envoyés. La seule façon de voir dans quelle mémoire je me situais était d’aller sur la fenêtre du Playback et de faire bouger la roulette de ma souris…
      L’écran sur la console où ils y avaient mes sub était aussi figé.
      Les heures sur mes 2 écrans étaient figées aussi.
      Je n’avais fait aucune manipulation particulière ce jour-là.
      Le show s’est bien terminé mais à l’aveugle…

      Attachments:
      You must be logged in to view attached files.
      Started by:  Laurent

    • 1
    • 1
    • 10 months, 1 week ago

       Laurent

    • bug de démarage et de sub .

      Bug du freedom en plein show ? Plus de subs en restitution j’ai changé de page et je suis revenu à la précédente où j’ai mais mémoires et c’est revenu? Et ce matin c’était un bug au démarrage sur le Liberty pas d’écran console? Et freedom plus de subs en restitution sur l’extension obligé de rebooté ?

      Started by:  Huet

    • 2
    • 5
    • 10 months, 2 weeks ago

       Huet

    • Rate chenillard en mode soft.

      Bonjour.
      Il est impossible de donner un temps de chenillard “a la volée” (rate + select) lorsque le chenillard est en mode “Soft”.
      Ce dernier repasse automatiquement en mode “Hard” dès que l’on appuie sur la combinaison de touche.
      Il me semblait que c’était possible avant la version 2.0.
      Cordialement.

      Started by:  Mikael

    • 2
    • 2
    • 12 months ago

       mick opera

Viewing 13 topics - 1 through 13 (of 13 total)

You must be logged in to create new topics.