Board Index Forums Software Bugs

Bugs

Viewing 14 topics - 1 through 14 (of 14 total)
    • Topic
    • Voices
    • Posts
    • Last Post
    • bug version 2.3.10 ? offline?

      bonjour je rencontre un problème insoluble depuis la 2.3.10
      en effet, je n’arrive plus à ouvrir l’offline/uno 64 depuis que j’ai installé le package nano korg.
      (je precise que tout fonctionnait sous la version 2.3.6.0, avec le package nano)
      et peu importe ce que je lance, à la création du bureau j’ai ce message qui s’affiche et tout reste figé.
      j’ai déjà essayé installation et réinstallation de la 2.3.10 plusieurs fois mais rien n’y fait.
      je précise que je suis sous la dernière version de windows 10, mise à jour.

      Attachments:
      You must be logged in to view attached files.
      Started by: sebastien

    • 2
    • 3
    • 5 months, 3 weeks ago

      Vincent Admin

    • Freeze total Freedom 2.0.2.11 !

      Bonjour,

      Nous avons un Freedom 512 avec la version 2.0.2.11 de Hathor,nous venons de connaitre en pleine création, un freeze général du pupitre avec sur les écrans un voile blanc. Ce freeze général s’est déclenché lors de l’appui sur la touche GO…

      Aucun message référençant l’erreur n’est apparu, seul la boite de dialogue windows est apparue demandant un choix entre “attendre que le programme réponde” et “arrêter le programme”.

      Lors du redémarrage, après un hard reset (5sec sur le bouton d’allumage), nous avons perdu le show, cela dit, grâce aux sauvegardes automatiques nous avons pu récupérer une sauvegarde datée de quelques minutes avant le freeze.

      Voilà voilà…

      Started by: Noe

    • 2
    • 3
    • 11 months ago

      Noe

    • bugs

      encore des problèmes de perte de l’extension hator , perte de patch . redémarrage et l’extension refonctionne ?

      Started by: Huet

    • 1
    • 1
    • 11 months ago

      Huet

    • Bug de l'extention.

      pendant le show de ce soir 27/01/2019 . L’extention sub Hathor de la console ne repondait plus? (pas la première fois quelle bugs) Obligé de faire un rallumage de la console pour résoudre le problème.à voir merci.

      de plus quand je vais rechercher les mémoires de page de sub quand je clique sur le carré souhaité rien ne me dit que ma selection à été prise en compte.( pas de changement de couleur du carré).

      quand j’édite un sub pour le corriger la valeur du circuit sélectionné ne bouge pas et apparait une fois le circuit dès selectionné?

      Merci pour les solutions.

      Started by: Huet

    • 2
    • 4
    • 1 year, 3 months ago

      Vincent Admin

    • Problème d'écran

      Bonjour.
      Depuis quelques temps, le liberty rencontre un bug d’affichage récurrent. L’écran interne disparaît pour se retrouver sur l’écran externe. Des fenêtres non ouverte remplace les initiales (fenêtre des groupes à la place du séquentiel).

      Started by: Antoine

    • 2
    • 2
    • 1 year, 4 months ago

      Vincent Admin

    • Bug Panels

      Salut,
      J’ai un autre bug mais moins grave.
      Il s’agit des user’s panels.
      Voilà, j’ai créé des actions qui allument mes machines. Les actions fonctionnent très bien quand je les exécute dans la fenêtre « Action lists » mais quand je crée un panneau avec toutes mes actions et que j’appuie sur un bouton (qui exécute une action) le panneau bug et une fenêtre s’ouvre avec un message d’erreur.
      L’année passée (décembre 2017), cela marchait très bien sur l’ancienne version.
      Pouvez vous me dire que dois-je faire pour que cela fonctionne ?
      Merci.

      Attachments:
      You must be logged in to view attached files.
      Started by: Laurent

    • 2
    • 2
    • 1 year, 5 months ago

      Vincent Admin

    • Bug affichage

      Bonjour,
      Il y a quelques jours, j’ai un gros bug pendant un show. L’affichage sur la console et les écrans ne changeaient pas quand j’appuyais sur le Go. Heureusement, sur scène les effets étaient envoyés. La seule façon de voir dans quelle mémoire je me situais était d’aller sur la fenêtre du Playback et de faire bouger la roulette de ma souris…
      L’écran sur la console où ils y avaient mes sub était aussi figé.
      Les heures sur mes 2 écrans étaient figées aussi.
      Je n’avais fait aucune manipulation particulière ce jour-là.
      Le show s’est bien terminé mais à l’aveugle…

      Attachments:
      You must be logged in to view attached files.
      Started by: Laurent

    • 1
    • 1
    • 1 year, 5 months ago

      Laurent

    • bug de démarage et de sub .

      Bug du freedom en plein show ? Plus de subs en restitution j’ai changé de page et je suis revenu à la précédente où j’ai mais mémoires et c’est revenu? Et ce matin c’était un bug au démarrage sur le Liberty pas d’écran console? Et freedom plus de subs en restitution sur l’extension obligé de rebooté ?

      Started by: Huet

    • 2
    • 5
    • 1 year, 5 months ago

      Huet

    • Rate chenillard en mode soft.

      Bonjour.
      Il est impossible de donner un temps de chenillard “a la volée” (rate + select) lorsque le chenillard est en mode “Soft”.
      Ce dernier repasse automatiquement en mode “Hard” dès que l’on appuie sur la combinaison de touche.
      Il me semblait que c’était possible avant la version 2.0.
      Cordialement.

      Started by: Mikael

    • 2
    • 2
    • 1 year, 7 months ago

      mick opera

Viewing 14 topics - 1 through 14 (of 14 total)
  • You must be logged in to create new topics.